quinta-feira, 2 de junho de 2011

Instalando Placa de Vídeo PCI-Express

Tenho um computador com a seguinte configuração:

  • Processador: AMD X2 4400+;
  • HD: 1 SATA II 250GB e 1 SATA III 1TB (funcionando em modo SATA II pois minha placa mãe não suporta SATA III);
  • Placa Mãe: GA-MA69VMS2;
  • 4 GB de RAM DDR2 800;

Recentemente adquiri a placa de vídeo XFX Radeon HD 5670 1GB GDDR5, fiz o teste no índice de experiência do Windows 7 Professional 32bits e a pontuação obtida foi de 6.9. Na versão 64 bits a pontuação subiu para 7.0.



Acabei apanhando para instalar a placa de vídeo.

Tendo os itens abaixo:

  • placa de video PCI Express;
  • monitor com saída HDMI;
  • cabo para o monitor HDMI;

Após encaixada a XFX Radeon no slot PCI-Express, fechei o micro, conectei os cabos na saída da placa de vídeo, retirando a conexão de saída antiga VGA e liguei o micro... Nada... Nenhum sinal... Desliguei o micro, conectei a saída antiga VGA (vídeo onboard), liguei o PC, instalei o driver que veio num CD na caixa da placa de vídeo, desliguei o micro... reconectei o cabo HDMI, liguei o computador... e nada... Depois percebi que como o sistema ainda não havia reconhecido aquele novo hardware não poderia instalar o driver apropriado, ou seja, nada foi instalado.

Como última tentativa fui na BIOS para ver se havia algo que impedia o funcionamento da PCI-Express. Foi batata ! O item 'Init Display First' que indica qual item de vídeo será inciado primeiro deveria ser trocado o valor de 'OnChipVGA' para 'PEG'. Além disso, habilitei o SurroundView. Após savar (atalho F10), o computador foi reinicializado e o dispositivo começou a funcionar... em seguida, instalei o driver da placa de vídeo.

É só. Até a próxima.